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Workspace – Navigation - Layers 
 
Workspace: Menu bar, Tool options bar, Adobe Bridge shortcut, palette well, 
toolbox, floating palettes. 

 

 
 
 

1. Menus and their subs 
2. Floating palettes and sub menus 
3. Tools and hidden tools 
4. Docking palettes.  
5. Options bar – tool sensitive 
6. The colour well 
 

Creating and saving a workspace layout 
(tutorial: http://graphicssoft.about.com/od/photoshop/ig/The-Photoshop-CS2-
Workspace/customworkspace.htm) 
Creating a new document – the document window 
(tutorial: http://graphicssoft.about.com/od/photoshop/ig/The-Photoshop-CS2-
Workspace/document.htm) 
Choosing a colour mode - Choosing the size 
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Navigation:  
If you really want to develop a professional skill using Adobe Photoshop, it is 
important to firstly get to grips with image navigation. 
Rather than using the obvious ‘Zoom tool’ or ‘Hand tool’ found within the toolbox, 
I’d suggest, from the very beginning of your learning, use nothing but the quick-
key (short-cuts) equivalents. 
 
Zooming in: 
Ctrl and + 
 
Zooming out: 
Ctrl and - 
 
Moving around your canvas: 
Spacebar activates the Hand tool 
 
Fit image to screen: 
Ctrl and 0 (zero) 
 

Layer basics - An introduction to layers: 
Layers allow you to work on parts or elements of you image independently. You 
can build up a montage, arrange elements as you wish, add effects like drop 
shadow and emboss, add filters or change levels separately from other parts of 
your image. Whenever you cut and paste into a standard RGB, Greyscale or 
CMYK image, a layer is automatically generated to house that information. 
 
Layers floating palette (menu: Window> Layers) 
 
We will cover more advanced Layers information later in the course* 
 
Arranging Layers: 
Layers can be arranged by clicking and dragging them into position. You can 
also rename each layer (except for the background layer) by double clicking on 
the layers name. 
 
Workshop session: 
Create new document 900px x 600 px, RGB, 72dpi. 
Use: 
Marquee tools 
Type tool 
 
Create a simple  “web page comp”
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Restoring black and white images 
Tools used:  
 

 The Stamp/Clone tool – Quick key S 
Used to copy pixel data from a targeted area and apply via a brush to another.  
 
The Clone Stamp tool is one of the most powerful tools you can use for repairing 
or building up an image. You can paint scratches by replacing the surrounding 
area with good, unaffected textures from other parts of the image. By holding 
down the 'alt' key and left-clicking, you can designate a source for the 
repair. Then paint over the bad area and watch it disappear. 
 
Photoshop Professional Tips: 
 

• Ensure that your source and area of application are a reasonable distance 
apart. This will reduce the occurrence of pixel 'echoing'. 

• Don't stick with just one source. Keep on re-sourcing, targeting from 
different locations. 

• Daub the Clone/Stamp brush in short strokes. Don't dab as this may lead 
to smudging. 

• Zoom into your subject (CTRL +). A zoom factor of 100%/200% usually 
suffices. 

• You can use the Clone source info dialogue box – Window>Clone Source 
– to make cloning even more accurate. 

 

 The Heal tool – Quick key J 
Similar to the Stamp/Clone tool, but will not only copy pixel data but will adjust 
colours and tones to match area of application. Use the ‘Alt’ key and left mouse 
click to attain a target sample. 
 

 The Dodge tool – Quick key O 
The strength effects of the dodge can be changed via the contextual bar. The 
Dodge tool will lighten any area that it is dragged over. This is a very efficient 
way to brighten-up small areas. Used via a brush. 
 

 The Burn tool – Quick key O 
Can be used to darken an area via a brush. 
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Adjusting ‘brush-based’ tools 
Most ‘brush-based’ tools within Adobe Photoshop can be adjusted via the 
Options bar. To alter settings via quick-keys use: 
 
Larger brush 
[ (squared bracket left) 
 
Smaller brush 
] (squared bracket right) 
Change opacity/strength of application 
Use the numeric keys - ie 0 = %100, 1 = 10%, 2 = 200%, etc. 
 
 

Building up an area using the Brush tool: 
 

 The Brush tool 
1. Use the ‘alt’ key and left-mouse-click to select the colour or tone currently 

under your cursor. 
2. Change the size of your brush using the ‘[‘ and ‘]’ keys. 
3. Control the opacity of the outputted paint using the numeric keys 0-9. 

 
Instructions: 
 

• Ensure that the ‘Layers’ floating palette is available. If not, click on the 
‘Window’ menu and choose it from the drop down list. 

• Click on the ‘Create a new layer’ icon at the bottom of the floating palette 
to create a transparent layer. If you are not sure which one that is, let you 
mouse hover over each icon to reveal its name. 

• ‘Alt’ and click to sample a colour or tone to paint. Click to paint, changing 
brush size to suit blend. 

• Lower opacity and paint over any unintentional streaks or blotches to aid 
blending. 

• Go to the ‘Filter’ menu, click on ‘Noise > Add Noise’ from the drop down 
list. Amount should be set between 2 and 3, depending on intensity of 
grain required.  

• Choose Gaussian. 
• Click on OK to apply filter and then go back to the ‘Filter’ menu and 

choose ‘Blur > Blur’. 
• Use quick-key ‘Ctrl and F’ to repeat last filter application (blur) if required. 
• Go to the ‘Layer’ menu and choose ‘Flatten image’. 
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In short: 
1. Create a transparent layer 
2. Paint to build up area 
3. Add noise 
4. Add blur 
5. Flatten layers within image 
 
 
Clone Stamp Exercises: 
Download the Tower of Pisa image at the following link and try to straighten out 
the tower 
 
http://psdtuts.com/tutorials/tools-tips/useful-applications-for-the-clone-stamp-tool/ 
 
Information: 
For detailed information about brushes, presets, opacity and flow this link could 
be helpful:  
 
http://www.photoshopessentials.com/basics/brushes/photoshop-brush-options-
bar.php 
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Restoring a colour images 
 
Tool and methods used: 
(Previous) The Stamp/Clone Tool, The Heal tool, The Dodge tool, The Burn 
tool) 
 

The Sponge tool – quick key O 
This tool allows you to either increase or decrease the ‘saturation’ of colour via a 
brush. Saturation levels and modes can be changed via the ‘Options bar’ 
(contextual bar). 
 

The Marquee tool – quick key M 
This gives you the ability to ‘select’ or isolate an area within an image. 
 
Duplicate image file 
A quick way of copying your image onto another canvas - ‘right-click’ on the blue 
bar at the top of your image and choose ‘Duplicate...’ 
 
Pattern Maker (Under the filters menu) 
This dialogue box is used to create ‘seamless’ textures from pixel data within 
selections. You can use this to create backgrounds and save patterns to the 
patterns menu. 
 
Canvas Size 
In order to change the size of the canvas you are working with, right-click on the 
blue bar at the top of your image and choose ‘Canvas size...’ from the drop-down 
list. Alternatively, click on the ‘Image’ menu and locate it from there. The dialogue 
is fairly self-explanatory - increase/decrease width and/or height and specify the 
direction of expansion. 
 
Areas covered within session: 
Restoring a colour image is not that different from restoring a black and white 
photograph. The same tools are used; Stamp/Clone tool, Heal tool, Auto level, 
Dodge and Burn, etc. The main difference however, is that you have to cope with 
not only light and dark pixels for repair and blending, but also hue - colour pixels. 
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Layers – further information 
 
Looking at layer and layer options in more detail 
 
Layer Options menu - for more layer options. 
Layer Styles - for adding layer effects like drop shadow, emboss, etc. 
Layer Mask - hide or show pixel information with a layer. 
Layer Set - Organises your layers into set for easy management. 
Adjustment layer - Applies a virtual operation to a layer such as levels or 
curves. 
New Layer - Creates a blank new layer. Drag and click and existing layer onto 
this to duplicate it. 
Delete Layer - Drag and drop a layer on this icon to delete it. 
Paint mode - shows that you are currently able to edit this layer in a normal 
manner. 
Visibility - Click on this toggle icon to hide or show layer. 
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Making and using selections 
 
Tool and methods used within session: 
A Selection allows you to isolate an area within an image so that it can be 
colour/tonally corrected, copied and pasted, painted, transferred on to a different 
layer, etc. 
 

The Marquee tools – quick key M 
These set of selection tools allow you to create preset selection shapes, such as 
a rectangle or circle. 
 

The Lasso tools – quick key L 
If you need to create a non-uniformed selection, you and use the Lasso tools to 
outline around a photo object. 
 

The Magic Wand tool – quick key W 
This tool gives you the option to ‘flood’ a region of continuous tone or colour 
within an image to create a selection. The sensitivity of this technique can be 
controlled via the ‘Tolerance’ setting on the options bar. 
 

Selection principles: 
Creating a selection 
Select a selection tool. Choose the ‘New selection’ button on the option bar. Left 
click to create a selection. 
 
Adding to a selection 
Select a selection tool. Choose the ‘Add to selection’ button on the option bar. 
Left-click to create a selection. 
 
Deleting from a selection 
Select a selection tool. Choose the ‘Subtract from selection’ button on the option 
bar. Left-click to create a selection. 
 
Adding feathering to a selection 
Feather will soften the edge of a selection. 
 
Important quick-keys 

Hide/Show selection - CTRL and H 

Deselect selection - CTRL and D 
Inverse (turn inside out) selection CTRL and SHIFT and I 

Add feathering to selection - CRTL and ALT and D 

Enter/exit Quickmask mode - Q 
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Constrain Marquee to a square or circle - SHIFT 

Copy content of selection - CTRL and C 
Pasting copy - CTRL V 

 
Using Quickmask to edit a selection 
Quickmask mode allows you to edit your selection using (for example) the Brush 
tool. Black paint will add to a selection and white will remove. This mode is also 
useful for viewing and examining a selection. 
 
Saving and loading a selection 
You can save or load a previously saved selection by visiting the ‘Select’ menu 
and clicking either or ‘Save Selection...’, or ‘Load Selection...’ from the drop down 
list. 
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Adjusting the tonal/colour range 
 
Tool and methods used: 
Most images after scanning or restoration will look a little flat as far as tone or 
colour is concerned. You may need to brighten, darken, increase or decrease 
colour or contrast before your project is completed. The following dialogue boxes 
can be used to control colour and tone. All of the following methods can be used 
in conjunction with selections to isolate specific areas of your image. 
 
Levels (CTRL + L) 
The levels dialogue box displays a ‘Histogram’ presenting the presence of 
tonal/colour across the tonal range - from 0 to 255. Click and drag in the points 
either side and under the ‘mountain-like’ chart to increase contrast. The centre 
point will lighten or darken. The other points toward the bottom of the dialogue 
box will allow you to decrease contrast, effectively pushing the tonal range into 
the grey centre. If you are working with a colour image, you can select individual 
‘channels’ from the drop-down box at the top of the dialogue box. 
 
Curves (CTRL + M) 
Curves allow you to manipulate the tonal range by ‘curving the strength of tones 
from black to white. 
 
Hue and Saturation (CTRL + U) 
With Hue and Saturation, you can change the positioning of colours within your 
image across the spectrum. You can also control the levels of saturation. 
Saturation levels can be affected universally, or a controlled selection via the 
‘Edit:’ drop down list. 
 
Colour Balance (CTRL + B) 
Colour balances allows you to change the tint of pixels. By dragging the sliding 
bars toward the colour of your choice, you can gain control over the colour of 
your image. 
 
TEXT 
 

 The Text Tools – quick key T 
The Horizontal Type tool allows you to add horizontal text to your images. 
Extensive typographical controls can be found on the Contextual bar. The 
Vertical Type tool allows you to add vertical text to your images. The Horizontal 
Type Mask allows you to create lettering in the form of a selection, or mask. The 
selection can then be used in a variety of ways including the altering of contrast, 
luminosity or even cut/copy & paste. The Vertical Type Mask works in the same 
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way as the horizontal mask – only it’s vertical! 
 

Clipping masks 
A powerful feature of photoshop is the ability to make clipping masks 
– particularly helpful to achieve text effects. Take a look at these 
tutorials:  
http://photoshopcontest.com/tutorials/23/clipping-mask-101.html 
http://www.oman3d.com/tutorials/photoshop/video_masks/ 
 
The key is the make a mask of the layer above the layer you want to 
show through by using the “create clipping mask” command in the 
layer palette menu OR holding your mouse between two layers and 
holding down the alt key. 
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Adding vector elements.  
 
Vectors:  
Unlike the ‘mosaic-like’ nature of pixels, vector-based graphical elements are 
generated using simple mathematics.  
Co-ordinates for each corner, curve, fill and line are plotted onto an invisible non-
resolution specific grid that can be then out-putted at any size. Due to the 
simplicity of such artwork, file size is also usually considerably lower then pixel-
based artwork, as long as they incorporate just vector elements and not pixel 
elements.  
 
Creating a custom vector shape from a selection  
The following method is centred on creating a vector shape using selections. 
There are plenty of other methods of doing this not outlined within this course.  
 

1. Create a selection either by using the Polygonal Lasso or the Magic 
Wand.  

2. Call up the Paths floating palette (menu: Window> Paths)  
3. Click on ‘Make work path from selection’, at the bottom of the floating 

palette.  
4. Convert path into custom shape by visiting ‘menu: Edit> Define Custom 

Shape...’  
5. Choose the Custom Shape Tool from the toolbox (quick key U).  
6. Click on the ‘Custom shape picker’ on the options bar and choose your 

shape.  
7. Holding down the shift key, click and drag to create shape.  

 
Vector options  
Fill path with foreground color - Fill the path with pixels.  
Stroke path with brush - create a pixel line around the path set at the thickness 
of the current brush.  
Load path as a selection- create a selection around the edges of the path.  
Make work path from selection - convert selection into a path.  
Create new path- Create a blank new path.  
Delete current path - delete chosen path.  
 
Vector modes  
Locate the mode buttons on the option bar:  
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Finishing touches 
 
Tool and methods used within session: 
Apply the Unsharp Mask filter to finish the photo-retouching process. Crop 
images from last two lessons to final size. Prepare for different print processes - 
incorporating image size and DPI. 
 
Unsharp Mask (menu: Filter> Sharpen> Unsharp Mask...) 
The Unsharp Mask filter allows you to control the level of sharpness within your 
image/selection/layer via a dialogue box. 
 
Amount - control the overall strength of the filtration. 
 
Radius - allows you to adjust the size of sharpening in relation to size of image. 
 
Threshold - enables a cut off point between sharpening and non-sharpening of 
levels of texture. 
 
Be careful not to over sharpen your image. This undesirable is know as ‘Halation’ 
or ‘Halo effect’. Try and avoid halation at all costs. 
 
Cropping an image using the Crop tool (C) 
The crop tool is used to trim unwanted surrounding areas within an image. By 
clicking and dragging you can create a crop box. You can also resize the box 
after creation, by manipulating the corner boxes on the outer edge of the crop 
box. The box can also be rotated by clicking and dragging outside of the crop 
box. Press ENTER or the Commit icon on the Option bar to complete. 
 
Image size 
Image size can either be establish whilst creating a new file (Ctrl and N), by 
visiting (menu> Image> Image Size...), or by right-clicking on the blue bar at the 
top of your image and choosing ‘Image Size...’ from the drop down list. The 
Image Size dialogue box allows you to specify the pixel/measurement/dpi (dots 
per inch) of any given image. 
 
Common printing dimensions 
Desktop printer and Litho print processes (high resolution) - 288 - 300 dpi 
Large format inkjet (for large posters, banners and displays) - 72 -100 dpi 
 

 
 

 
 


